ReconPro runs on many types of Apple devices. At the moment ReconPro  iOS client application requires iOS 9  or later. For the best experience, we recommend that you use the  latest version of iOS available for your device.

Did this answer your question?